Project

General

Profile

Bug #7813

closed

no data displayed when switching from export call report to other reports

Added by Tristan Kendrick Biscocho 11 months ago. Updated 11 months ago.

Status:
Closed
Priority:
High
Category:
Bugs
Target version:
Start date:
12/18/2019
Due date:
12/24/2019
% Done:

100%

Estimated time:

Description

Hi,

Switching report types from Export Call Report to Agent time detail will give a "no data" error and does not display the table for the selected report. Steps taken are;

1. Go to Call Reports > Reports and GO Analytics.
2. Select date range Dec 16, 2019 12am to Dec 16 2019 11:59pm
3. Select Export Call Report on the report TYPE dropdown
5. Change report type to Agent Time Detail


Files

exportcallreportnodata.jpg (122 KB) exportcallreportnodata.jpg Tristan Kendrick Biscocho, 12/18/2019 02:22 PM
agenttimedetailnodata.jpg (85.3 KB) agenttimedetailnodata.jpg Tristan Kendrick Biscocho, 12/18/2019 02:23 PM
nero.png (46.6 KB) nero.png Jackie Alfonso, 12/19/2019 01:32 AM
#1

Updated by Wittie Manansala 11 months ago

  • Due date set to 12/24/2019
  • Assignee changed from Wittie Manansala to Thom Bernarth Patacsil

Hi Thom,

Please check.

Thanks

#2

Updated by Thom Bernarth Patacsil 11 months ago

  • Status changed from New to In Progress
#3

Updated by Thom Bernarth Patacsil 11 months ago

  • Status changed from In Progress to Feedback
  • % Done changed from 0 to 100
#4

Updated by Thom Bernarth Patacsil 11 months ago

The error was caused by the campaign dropdown field not showing up after changing the filter type to export call report.

#5

Updated by Jackie Alfonso 11 months ago

HiThom,

Thanks for the update the data is now showing.

#6

Updated by Thom Bernarth Patacsil 11 months ago

  • Status changed from Feedback to Closed

Also available in: Atom PDF

Go to top