Project

General

Profile

Has anyone installed v4 in hetzner?

Added by Enzo Zazzaro about 1 month ago

Has anyone installed v4 in hetzner?
I have gov4 installed in hetzner cloud and am using it with 10 operators in shift but they complain that it is slow and that calls drop and have to log back. Has anyone installed in the farm? or only locally? in Farm version 3.3 has no problem the v4 with the API creates too many problems.


Replies (3)

RE: Has anyone installed v4 in hetzner? - Added by Levy Ryan Nolasco 29 days ago

Hi,

Is your V4 server updated to the latest version? Is it a single server? Did you check the connection between hetzner to your agents vice versa?

RE: Has anyone installed v4 in hetzner? - Added by Enzo Zazzaro 28 days ago

yes the SERVER connection is ok but if the client connection is not stable the whole system becomes unstable. v4 needs higher hardware resources than 3.3 which with 2core and 4 gb ram was fine with 20 operators with v4 I got to 16core and 64gb to have an acceptable% of cpu which at cost levels is not the maximum. I don't like the management of the webphone because kamailio is not stable. the 3.3 system had the possibility to choose the login station so as to put an external clientphone type xlite now the v4 must necessarily associate the telephone with the operator and if you eventually share the same station in different shifts you have to change the client configuration, which is complicated . At most you should add a CHECK MIC at least to check it quickly. I don't know I'm still loyal to 3.3 the v4 too many details that I don't like yet. Check the connection KAMAILIO - ASTERISK sometimes they lose packets and there is no audio. Good luck for those who use it with 20+ operators (16 core 64gb SSD 500gb) maybe you will make it.

RE: Has anyone installed v4 in hetzner? - Added by Leopoldo Martinez 24 days ago

Enzo Zazzaro wrote in RE: Has anyone installed v4 in hetzner?:

yes the SERVER connection is ok but if the client connection is not stable the whole system becomes unstable. v4 needs higher hardware resources than 3.3 which with 2core and 4 gb ram was fine with 20 operators with v4 I got to 16core and 64gb to have an acceptable% of cpu which at cost levels is not the maximum. I don't like the management of the webphone because kamailio is not stable. the 3.3 system had the possibility to choose the login station so as to put an external clientphone type xlite now the v4 must necessarily associate the telephone with the operator and if you eventually share the same station in different shifts you have to change the client configuration, which is complicated . At most you should add a CHECK MIC at least to check it quickly. I don't know I'm still loyal to 3.3 the v4 too many details that I don't like yet. Check the connection KAMAILIO - ASTERISK sometimes they lose packets and there is no audio. Good luck for those who use it with 20+ operators (16 core 64gb SSD 500gb) maybe you will make it.

Hello, I could help you, I had the same problem months ago, I managed to discover what is the source of the error and how to solve it. I do not know if we can talk via Skype, if it is allowed to share it this way or not.

    (1-3/3)
    Go to top