Project

General

Profile

Has anyone installed v4 in hetzner?

Added by Enzo Zazzaro 3 months ago

Has anyone installed v4 in hetzner?
I have gov4 installed in hetzner cloud and am using it with 10 operators in shift but they complain that it is slow and that calls drop and have to log back. Has anyone installed in the farm? or only locally? in Farm version 3.3 has no problem the v4 with the API creates too many problems.


Replies (6)

RE: Has anyone installed v4 in hetzner? - Added by Levy Ryan Nolasco 3 months ago

Hi,

Is your V4 server updated to the latest version? Is it a single server? Did you check the connection between hetzner to your agents vice versa?

RE: Has anyone installed v4 in hetzner? - Added by Enzo Zazzaro 3 months ago

yes the SERVER connection is ok but if the client connection is not stable the whole system becomes unstable. v4 needs higher hardware resources than 3.3 which with 2core and 4 gb ram was fine with 20 operators with v4 I got to 16core and 64gb to have an acceptable% of cpu which at cost levels is not the maximum. I don't like the management of the webphone because kamailio is not stable. the 3.3 system had the possibility to choose the login station so as to put an external clientphone type xlite now the v4 must necessarily associate the telephone with the operator and if you eventually share the same station in different shifts you have to change the client configuration, which is complicated . At most you should add a CHECK MIC at least to check it quickly. I don't know I'm still loyal to 3.3 the v4 too many details that I don't like yet. Check the connection KAMAILIO - ASTERISK sometimes they lose packets and there is no audio. Good luck for those who use it with 20+ operators (16 core 64gb SSD 500gb) maybe you will make it.

RE: Has anyone installed v4 in hetzner? - Added by Leopoldo Martinez 3 months ago

Enzo Zazzaro wrote in RE: Has anyone installed v4 in hetzner?:

yes the SERVER connection is ok but if the client connection is not stable the whole system becomes unstable. v4 needs higher hardware resources than 3.3 which with 2core and 4 gb ram was fine with 20 operators with v4 I got to 16core and 64gb to have an acceptable% of cpu which at cost levels is not the maximum. I don't like the management of the webphone because kamailio is not stable. the 3.3 system had the possibility to choose the login station so as to put an external clientphone type xlite now the v4 must necessarily associate the telephone with the operator and if you eventually share the same station in different shifts you have to change the client configuration, which is complicated . At most you should add a CHECK MIC at least to check it quickly. I don't know I'm still loyal to 3.3 the v4 too many details that I don't like yet. Check the connection KAMAILIO - ASTERISK sometimes they lose packets and there is no audio. Good luck for those who use it with 20+ operators (16 core 64gb SSD 500gb) maybe you will make it.

Hello, I could help you, I had the same problem months ago, I managed to discover what is the source of the error and how to solve it. I do not know if we can talk via Skype, if it is allowed to share it this way or not.

RE: Has anyone installed v4 in hetzner? - Added by Enzo Zazzaro 2 months ago

ok sir. please send me mess to ezazzaro on skype for check config.

RE: Has anyone installed v4 in hetzner? - Added by emilio gorky 12 days ago

Hi, Enzo,

Did you manage to stabilize the system? I have the same problem, although my server is on premise, but the symptons are the same. Suddenly the agents stop listening to the caller and they have to log off and log back and a lot more. I believe is a Kamailio problem, but there is no guide to disable it. Have you found a way to work with this version? I am using the version from march 30 2021.

Best Regards,

RE: Has anyone installed v4 in hetzner? - Added by Enzo Zazzaro 12 days ago

Hi, i have installed CENTOS 7 guide: https://goautodial.org/projects/goautodialce/wiki/Version_4_How_To_Install_Goautodial_From_Scratch_using_CentOS_7X
in server hetzner and not have problem with certified its stable.

    (1-6/6)
    Go to top