Project

General

Profile

Scratch Goauto Dial V4 issues after reboot

Added by Amrit Subedi 5 months ago

Hi anyone has experienced the issue with the v4 installation on the Centos.

I have followed the following guide below and it works fine until I reboot the machine.

https://goautodial.org/projects/goautodialce/wiki/Version_4_How_To_Install_Goautodial_From_Scratch_using_CentOS_7X

Once the machine is rebooted, I cannot access the login page even though all the services are running. It comes with "ERR_CONNECTION_TIMED_OUT".

To fix the issue, I have to run the following commands and reboot the machine.

yum -y install goautodial-ce
cd /usr/src/goautodial
./install.sh

This will work but again if you reboot, no login page.

Any suggestions.


Replies (9)

RE: Scratch Goauto Dial V4 issues after reboot - Added by Victor Garcia 4 months ago

I am having the same issue... I can't figure out why.

RE: Scratch Goauto Dial V4 issues after reboot - Added by Demian Lizandro Biscocho 4 months ago

Have you checked if your iptables is turned on?

systemctl status iptables

Or:

iptables -L -n

If they are, temporarily turn them off:

systemctl stop iptables

RE: Scratch Goauto Dial V4 issues after reboot - Added by Amrit Subedi 4 months ago

Iptables are disabled as part of the install guide. But I will give that a go.

RE: Scratch Goauto Dial V4 issues after reboot - Added by Amrit Subedi 4 months ago

Amrit Subedi wrote:

Iptables are disabled as part of the install guide. But I will give that a go.

[root@dialer09 ~]# systemctl status iptables
iptables.service - IPv4 firewall with iptables
Loaded: loaded (/usr/lib/systemd/system/iptables.service; disabled; vendor preset: disabled)
Active: inactive (dead)

RE: Scratch Goauto Dial V4 issues after reboot - Added by Amrit Subedi 4 months ago

Amrit Subedi wrote:

Amrit Subedi wrote:

Iptables are disabled as part of the install guide.

[root@dialer09 ~]# systemctl status iptables
iptables.service - IPv4 firewall with iptables
Loaded: loaded (/usr/lib/systemd/system/iptables.service; disabled; vendor preset: disabled)
Active: inactive (dead)

RE: Scratch Goauto Dial V4 issues after reboot - Added by Demian Lizandro Biscocho 4 months ago

Have you checked if your web server is up and running?

RE: Scratch Goauto Dial V4 issues after reboot - Added by manoj Kumar 4 months ago

yes i am also facing the same issue
once i reboot the page is unable to open
iptables are turned off still unable to open login page

RE: Scratch Goauto Dial V4 issues after reboot - Added by manoj Kumar 4 months ago

Demian Lizandro Biscocho wrote:

Have you checked if your web server is up and running?

webserver is up and running everytime

RE: Scratch Goauto Dial V4 issues after reboot - Added by Wittie Manansala 4 months ago

Hi,

Try this:

yum install cpan
cpan install Net::Server
cpan install Asterisk::AGI

Thanks

    (1-9/9)
    Go to top