General

Profile

Demian Lizandro Biscocho

Issues

Projects

Activity

07/15/2020

05:45 PM GOautodial Omni-channel Contact Center Suite Bug #8163 (Rejected): How to Resolve Outlook Error 0x800ccc0e?

07/08/2020

05:21 AM GOautodial Omni-channel Contact Center Suite GOautodial Help: RE: Mass delete leads from a list
You can try using phpmyadmin (https://www.phpmyadmin.net) on your server. This will provide you with a web based GUI ...
05:05 AM GOautodial Omni-channel Contact Center Suite GOautodial Help: RE: Issue with SSL certificate and WebRTC client
Great to hear you resolved this by yourself.

07/01/2020

12:39 AM GOautodial Omni-channel Contact Center Suite GOautodial Help: RE: Step by step iso installer Goautodial V4 no ssl
Thank you for posting this.
This is not needed anymore:...
12:36 AM GOautodial Omni-channel Contact Center Suite GOautodial Help: RE: Mass delete leads from a list
Download your list and delete the 100 contacts and then re-upload it. Or you can do it via SQL commandline.

06/29/2020

12:01 AM GOautodial Omni-channel Contact Center Suite GOautodial Help: RE: Probelm with calls (Lost calls, mute, etc)
Looks like NAT/firewall related issues. Please check https://goautodial.org/projects/goautodialce/wiki/FAQ#I-am-getti...
11:44 PM GOautodial Omni-channel Contact Center Suite Open discussion: RE: Changing port for kamailio and asterisk
Asterisk port 5070 only applies to incoming calls to Asterisk. All outgoing SIP calls uses standard 5060. It's possib...
11:39 PM GOautodial Omni-channel Contact Center Suite GOautodial ISO installer: RE: GOautodial 4 (Pre-Release 20180929-0618) ISO Now Available!
Live chat integration is still in development. Partial email support is available already. Just put in your mail sett...
11:36 PM GOautodial Omni-channel Contact Center Suite GOautodial App Development: RE: Multi-language development
Is the translation in the two/three letter language and country code format (en_US, fr_FR and etc) text file? It shou...

06/22/2020

04:32 PM GOautodial Omni-channel Contact Center Suite GOautodial Help: RE: Need help urgently with goautodial V4 no audio issue
Looks like your RTPengine is misconfigured. Copy the default configuration again from /usr/src/goautodial/etc/rtpengi...

Also available in: Atom

Go to top