Project

General

Profile

Change password.

Added by david bieder 8 months ago

I have forget my goadmin password on my goauodial 4, how can i change it?


Replies (7)

RE: Change password. - Added by Jackie Alfonso 8 months ago

david bieder wrote:

I have forget my goadmin password on my goauodial 4, how can i change it?

Hi David,

Please follow the steps below.

1. go to mysql asteriskdb -A.

2. run update vicidial_users set pass_hash='h0CAwQ/of1y0YFKgut1hVcqNl1SMSNu' where user='goadmin';

aOnce your done on step 1 and 2 please try to login again your goadmin with these credentials below.

user: goadmin
pass: G0autodial2018

Thank you!

Thanks

RE: Change password. - Added by Demian Lizandro Biscocho 7 months ago

Once you have successfully logged-in, please change your goadmin password immediately.

RE: Change password. - Added by david bieder 7 months ago

When a try i have that in my shell:

mysql asteriskdb -A
ERROR 1049 (42000): Unknown database 'asteriskdb'

and if i am logger:

MariaDB [(none)]> use asteriskdb
ERROR 1049 (42000): Unknown database 'asteriskdb'
MariaDB [(none)]> quit

RE: Change password. - Added by Jackie Alfonso 7 months ago

Hi,

Can you please check on mysql your databases.

type on your server mysql -A then show databases;

kindly send us the result.

RE: Change password. - Added by david bieder 7 months ago

I hava that list:

Server version: 10.1.36-MariaDB MariaDB Server

Copyright (c) 2000, 2018, Oracle, MariaDB Corporation Ab and others.

Type 'help;' or '\h' for help. Type '\c' to clear the current input statement.

MariaDB [(none)]> show databases;
------------------ | Database |
------------------ | asterisk | | goautodial | | information_schema | | kamailio | | mysql | | osticketdb | | performance_schema | | test |
------------------
8 rows in set (0.01 sec)

RE: Change password. - Added by david bieder 7 months ago

I used asterisk database and it works.
Thanks.

RE: Change password. - Added by Zubrix Technologies about 1 month ago

I have changed the password, but I am still getting the 'Invalid login or password. Please try again' after FQDN and SSL setup. Previously it is working perfectly with IP and before taking git update for v4. I don't know the root cause but in /var/www/html/login.php something is passing NULL from browser.

else {
// not an email. User name?
$result = $db->checkLoginByName($username, $password, $_SERVER['REMOTE_ADDR']);
}
if ($result == NULL) { // login failed
$error = $lh->translationFor("invalid_login_password");

In google chrome payload I have find the POST request have the parameters. Please see the screenshot attached. Can anyone suggest what step i need to check. All this login has come after Lets encrypt SSL installation.

    (1-7/7)
    Go to top