Project

General

Profile

survey press 1 campaign

Added by Shamim Shaharier 5 months ago

Hello,
I have installed goautodial 4. I have successfully tested manual dial and autodial. But for press 1 survey campaign , I have loaded list and music but campaign is not making any call. Its showing idle and no call starting. Can any one help me please.


Replies (5)

RE: survey press 1 campaign - Added by Levy Ryan Nolasco 5 months ago

Hi,

Can you post your survey press 1 settings. Please include the asterisk logs as well.

RE: survey press 1 campaign - Added by Shamim Shaharier 5 months ago

i have attached the configuration and on asterisk call log its nothing..cause when i attached list an making the campaign active. its not making any call so no log..................

RE: survey press 1 campaign - Added by Wittie Manansala 5 months ago

Hi,

In your campaign set number of channels =5 then save it.

If still not working please provide the following information:

1. Your Survey Call flow (example what will happen if customer heard the audio file?)
2. Asterisk CLI logs
3. go_Lasertechjay file format

Thanks

RE: survey press 1 campaign - Added by Shamim Shaharier 5 months ago

When i am setting number of channel=5 and saving it ,, after saving this field is showing blank..

And call is not starting so customer hearing will come when call will start.

My issue is after setting all thing press 1 campaign is not making call.
Either it cound be for number of channel filed or any other issue.

RE: survey press 1 campaign - Added by Levy Ryan Nolasco 4 months ago

Please provide the following information:

1. Your Survey Call flow (example what will happen if customer heard the audio file?)
2. Asterisk CLI logs
3. go_Lasertechjay file format

    (1-5/5)
    Go to top