Project

General

Profile

Dialer error, err_ssl_obsolet_version

Added by Leopoldo Martinez over 1 year ago

Hello, I have an error in my server, it has been working for more than 1 month and everything is perfect until Friday of last week, it has started showing error when trying to connect to the dialer and it is err_ssl_obsolet_version

I have no idea how to solve it, I guess the error must be Kamailio, but I have no clue how to do it. Some clue?


Replies (4)

RE: Dialer error, err_ssl_obsolet_version - Added by Wittie Manansala over 1 year ago

Hi,

Try this:

1. nano /etc/kamailio/tls.cfg
2. look for method = TLSv1 and change it to method = TLSv1+
3. systemctl restart kamailio

Thanks

RE: Dialer error, err_ssl_obsolet_version - Added by Leopoldo Martinez over 1 year ago

It Works!!! Thanks a Lot!!!

RE: Dialer error, err_ssl_obsolet_version - Added by David Reedy over 1 year ago

IT worked for me also THANK YOU!!!!!

RE: Dialer error, err_ssl_obsolet_version - Added by VISHNULAL NB 7 months ago

David Reedy wrote in RE: Dialer error, err_ssl_obsolet_version:

IT worked for me also THANK YOU!!!!!

Hello,

Could anyone can share working tls.cfg ?

    (1-4/4)
    Go to top