Project

General

Profile

SIP uri vaglxc01.goautodial.com

Added by Marcio Mello 18 days ago

Hello,

I´m debugging Kamailio and I see:

Nov 23 02:04:40 callcenterflex.com.br /usr/sbin/kamailio1503: DEBUG: <core> [core/parser/msg_parser.c:600]: parse_msg(): SIP Request:
Nov 23 02:04:40 callcenterflex.com.br /usr/sbin/kamailio1503: DEBUG: <core> [core/parser/msg_parser.c:602]: parse_msg(): method: <OPTIONS>
Nov 23 02:04:40 callcenterflex.com.br /usr/sbin/kamailio1503: DEBUG: <core> [core/parser/msg_parser.c:604]: parse_msg(): uri: <sip:vaglxc01.goautodial.com>
Nov 23 02:04:40 callcenterflex.com.br /usr/sbin/kamailio1503: DEBUG: <core> [core/parser/msg_parser.c:606]: parse_msg(): version: <SIP/2.0>

Where can I change the vaglxc01.goautodial.com to my domain callcenterflex.com.br ?

I´m on v4 installed from ISO.

Thanks for any tips.


Replies (4)

RE: SIP uri vaglxc01.goautodial.com - Added by Jose Capurro 17 days ago

In /etc/kamailio/kamailio.cfg, check for:
- #!substdef "!MY_DOMAIN!vaglxc01.goautodial.com!g" in line 143.
- alias="" in line 184. I have two alias statements: one with my IP and another with my FQDN.

HTH

RE: SIP uri vaglxc01.goautodial.com - Added by Marcio Mello 17 days ago

Hello,

well my configuration at kamailio.cfg is like:

#!substdef "!MY_IP_ADDR!142.93.79.210!g"
#!substdef "!MY_DOMAIN!callcenterflex.com.br!g"

/* add local domain aliases */
alias="142.93.79.210"
alias="callcenterflex.com.br"

And at kamctlrc :

  1. your SIP domain
    SIP_DOMAIN=callcenterflex.com.br

And it remain showing <sip:vaglxc01.goautodial.com> on Debug.. might be somewhere else.

Thanks!

RE: SIP uri vaglxc01.goautodial.com - Added by Jose Capurro 16 days ago

I see now it comes in the URI of an OPTIONS...

You can check the config in Administration > GOWebRTC Dialer Settings:

- WebRTC Websocket Host/IP
- WebRTC SIP Host/IP
- Kamailio Domain

Most probably Kamailio Domain...

RE: SIP uri vaglxc01.goautodial.com - Added by Demian Biscocho 13 days ago

You can change that in the Kamailio MariaDB database.

mysql -p kamailio

Also edit the Kamailio config file:

nano /etc/kamailio/kamailio.cfg

Replace vaglxc01.goautodial.com to your domain and restart Kamailio.

    (1-4/4)
    Go to top