Project

General

Profile

Error in VULTR Installation

Added by Sergio Virgillito over 3 years ago

When i Launch ISO in VULTR i have this error:
disk sda given in ignoredisk command does not exist

Do you have any solution?


Replies (8)

RE: Error in VULTR Installation - Added by Demian Lizandro Biscocho over 3 years ago

Can you give more details? I'm not familiar with VULTR.

RE: Error in VULTR Installation - Added by Slot Zero over 3 years ago

I only know that vultur is a cloud hence every cloud normally uses vdisk. To get the installation correct you NEED the kick start file(I had the same issue). So I formatted a vdisk to ext4 and mounted it as part of the server that I was installing on. Place the file on the mounted disk edited the lines ignore disk. Booted from the ISO again but this time called the ks from the extra partition containing the edited lines and all was good. Hope that helps

RE: Error in VULTR Installation - Added by Demian Lizandro Biscocho over 3 years ago

Thank you for posting your solution.

RE: Error in VULTR Installation - Added by Brett05 VOIP over 3 years ago

use any iso editor then edit the file ks.cfg
#ignoredisk --only-use=sda
ignoredisk --drives=sdb,sdc,vda1,sda,vda

then save again the iso , and upload it in any ftp that you have
after that call again the file iso from VULTR and boot it

it will work

and it will work in most vps and virtual host that support iso upload boot file

thank you

RE: Error in VULTR Installation - Added by Anonymous over 3 years ago

Brett05 VOIP wrote:

use any iso editor then edit the file ks.cfg
#ignoredisk --only-use=sda
ignoredisk --drives=sdb,sdc,vda1,sda,vda

then save again the iso , and upload it in any ftp that you have
after that call again the file iso from VULTR and boot it

it will work

and it will work in most vps and virtual host that support iso upload boot file

thank you

I assume the original poster is talking about V4, because V3 iso worked perfectly, but I got the same issue when trying to install V4.

Is there anything else that needs to be selected when building the imagine again besides adding those lines at the bottom of the file? I'm using imgburn and there are A LOT of options to pick.

RE: Error in VULTR Installation - Added by Brett05 VOIP over 3 years ago

use winiso then just edit ks.cfg save the iso again
and try to upload it to any of ftp server

RE: Error in VULTR Installation - Added by Mo Zoubi over 3 years ago

Hello,

I am using Vultr and experiencing the same issue using the ISO:

disk sda given in ignoredisk command does not exist

No issue with the gad3.3 iso. I tried to edit the iso for GAD4 as Brett05 suggested.... it does bypass the error above but you won't get anywhere with the install it will keep lagging on:

starting dracut initqueue hook....

and never get past that point. Any suggestions? How come gad3.3 iso loads fine??

RE: Error in VULTR Installation - Added by sudip brahma 10 months ago

Mo Zoubi wrote in RE: Error in VULTR Installation:

Hello,

I am using Vultr and experiencing the same issue using the ISO:

just select Cent OS

[...]

No issue with the gad3.3 iso. I tried to edit the iso for GAD4 as Brett05 suggested.... it does bypass the error above but you won't get anywhere with the install it will keep lagging on:

[...]
and never get past that point. Any suggestions? How come gad3.3 iso loads fine??

    (1-8/8)
    Go to top