Project

General

Profile

Bug #8808

closed

Installation instructions not working

Added by Alicia Guishard about 2 months ago. Updated about 1 month ago.

Status:
Rejected
Priority:
Immediate
Category:
-
Target version:
-
Start date:
08/27/2021
Due date:
% Done:

0%

Estimated time:

Description

SOMEONE PLEASE HELP ME!!!

I have tried to install and reinstall goautodial at least 30 times in the past month. I have followed the instructons listed on this site..
https://goautodial.org/projects/goautodialce/wiki/Version_4_How_To_Install_Goautodial_From_Scratch_using_CentOS_7X. AND https://goautodial.org/projects/goautodialce/wiki/Goautodial_Getting_Started_Guidev4 AND https://goautodial.org/projects/goautodialce/wiki/HOWTO_Update_latest_version_via_Github

I am using a vps server provided by IONOS, I am using Twilio as my sip service provider.

I have never gotten the correct results.
-I am attempting to use FQDN so I installed letsencrypt.
-I have can successfully login in to zoiper but the phone does not ring.
-When I use 'sip show peers' my kamailio and sip provider are setup correctly. It does not show user extensions.
-RTPengine is working.
-I have updated all of the configuration files (nano /etc/rtpengine/rtpengine.conf, nano /etc/kamailio/kamailio.cfg, nano /var/www/html/php/Config.php, /etc/kamailio/tls.cfg, etc.)
-When I run the following. The system no longer accepts any changes made to settings.

cd /var/www/html/
git config --global user.email "root@localhost"
git stash
git pull

cd /var/www/html/goAPIv2/
git stash
git pull

#1

Updated by Wittie Manansala about 1 month ago

  • Status changed from New to Rejected

Hi,

This issue/bug tracker is meant for bugs, feature request and issues related to the GOautodial CE ISO, system installation and the GOautodial applications (GOadmin, GOreports and GOagent). To get help from the community, please post your concerns in our forum board at https://goautodial.org/projects/goautodialce/boards/3

Thanks

Also available in: Atom PDF

Go to top