Project

General

Profile

Feature #7405

MIC Notification Pop-up

Added by Levy Ryan Nolasco 5 months ago. Updated 5 months ago.

Status:
Closed
Priority:
Normal
Category:
Features
Target version:
Start date:
04/24/2019
Due date:
% Done:

0%

Estimated time:

Description

Hi Chris,

If there is no mic detected there should be a pop-up notice.

Thanks

microphonenotallowed.png (469 KB) microphonenotallowed.png Tristan Kendrick Biscocho, 04/23/2019 06:29 PM

History

#1 Updated by Wittie Manansala 5 months ago

  • Author changed from Wittie Manansala to Levy Ryan Nolasco

#3 Updated by Tristan Kendrick Biscocho 5 months ago

the issue is caused when the agent does not click the "allow" button for the browser to use the mic when prompted. chrome will popup a message asking the user to allow the browser to use the mic on the following scenarios;

1. a microphone is detected on the system and its the first time the user is logging in to their domain.
2. if the user changed their device for the microphone.
**Note: Please do not change microphone while logged into the system. The browser will still try to use your previous mic because it was the device that was allowed when you first logged in and not the new one.

an error message that says "microphone not detected" will appear when the user fails to allow the browser to use the mic. (see screenshot below)

however if there is no micrphone detected on the machine a "User denied media access" error will be returned by the system.

#4 Updated by Wittie Manansala 5 months ago

  • Status changed from New to Closed

Also available in: Atom PDF

Go to top