Project

General

Profile

Bug #7846

List Wizard Campaign and Options Alignment

Added by Levy Ryan Nolasco 9 months ago. Updated 9 months ago.

Status:
Closed
Priority:
Normal
Category:
Bugs
Target version:
Start date:
01/07/2020
Due date:
01/10/2020
% Done:

100%

Estimated time:

Description

Hi,

Please check our List Wizard. The Campaign selection and option to activate is not aligned.

list_wizard_new.png (45.7 KB) list_wizard_new.png Levy Ryan Nolasco, 01/07/2020 03:47 PM
list1.png (12.8 KB) list1.png Wittie Manansala, 01/07/2020 07:17 PM

History

#1 Updated by Wittie Manansala 9 months ago

  • Due date set to 01/10/2020
  • Assignee changed from Alexander Jim Abenoja to Thom Bernarth Patacsil

#2 Updated by Thom Bernarth Patacsil 9 months ago

  • Status changed from New to In Progress

#3 Updated by Thom Bernarth Patacsil 9 months ago

  • Status changed from In Progress to Feedback
  • % Done changed from 0 to 100

The bug was caused by the list description label which is being wrapped. Added a class to prevent wrapping

#4 Updated by Wittie Manansala 9 months ago

Thanks Thom.

Bug fixed

Also available in: Atom PDF

Go to top