Project

General

Profile

Actions

Feature #4287

closed

Zoiper phone won't ring

Added by Kipp Yoak about 7 years ago. Updated over 5 years ago.

Status:
Rejected
Priority:
High
Assignee:
-
Category:
Features
Target version:
Start date:
03/06/2017
Due date:
% Done:

0%

Estimated time:

Description

I have a go autodial. It was working but now when I log in my zoiper phone will not ring and connect. I checked the zoiper phone its registered. I cleared the account in it and added it back in. It registered again. But still when I log in it will not ring. Any ideas why? It

Actions #1

Updated by Alan Dalmo about 7 years ago

Kipp Yoak wrote:

I have a go autodial. It was working but now when I log in my zoiper phone will not ring and connect. I checked the zoiper phone its registered. I cleared the account in it and added it back in. It registered again. But still when I log in it will not ring. Any ideas why? It

This seems to me a codec problem. Check the codecs supported by zoiper.

Actions #2

Updated by Alan Dalmo about 7 years ago

Kipp Yoak wrote:

I have a go autodial. It was working but now when I log in my zoiper phone will not ring and connect. I checked the zoiper phone its registered. I cleared the account in it and added it back in. It registered again. But still when I log in it will not ring. Any ideas why? It

Check the codecs.

Actions #3

Updated by Alan Dalmo about 7 years ago

Kipp Yoak wrote:

I have a go autodial. It was working but now when I log in my zoiper phone will not ring and connect. I checked the zoiper phone its registered. I cleared the account in it and added it back in. It registered again. But still when I log in it will not ring. Any ideas why? It

Check the codecs.

Actions #4

Updated by Wittie Manansala over 5 years ago

  • Status changed from New to Rejected

Please use the forums. This issue tracker is for GOautodial development purposes only.

Actions

Also available in: Atom PDF

Go to top