Project

General

Profile

Bug #7297

newgocev4 (User's Settings)

Added by Jackie Alfonso 3 months ago. Updated 7 days ago.

Status:
Closed
Priority:
Normal
Category:
-
Target version:
-
Start date:
03/19/2019
Due date:
% Done:

100%

Estimated time:

Description

Hi Team,

Can you please check on this issue. If you check the agent on the user's settings all the agent details are blank. this issue will occurs only if the agent is logged in on any campaign.

users.png (19 KB) users.png Jackie Alfonso, 03/19/2019 09:00 AM

History

#1 Updated by Alexander Jim Abenoja 2 months ago

  • Status changed from New to Feedback
  • Assignee changed from Alexander Jim Abenoja to Jackie Alfonso

Is this still existing? Please check on devtest. I think the repo of the server is not updated.

#2 Updated by Levy Ryan Nolasco about 2 months ago

  • Status changed from Feedback to In Progress
  • Assignee changed from Jackie Alfonso to Alexander Jim Abenoja

This has been tested and yes it is still an ongoing issue.

#3 Updated by Thom Bernarth Patacsil 7 days ago

  • Assignee changed from Alexander Jim Abenoja to Thom Bernarth Patacsil

#4 Updated by Thom Bernarth Patacsil 7 days ago

  • Status changed from In Progress to Feedback
  • % Done changed from 0 to 100

#5 Updated by Jackie Alfonso 7 days ago

Hi Thom,

Based on my test this issue has been fixed.

Thank you!

#6 Updated by Jackie Alfonso 7 days ago

  • Status changed from Feedback to Closed

Also available in: Atom PDF

Go to top