Bug #1409

Custom Form bug on Agent UI

Added by Tristan Kendrick Biscocho almost 3 years ago. Updated almost 3 years ago.

Status:Feedback Start date:08/08/2014
Priority:Normal Due date:
Assignee:Tristan Kendrick Biscocho % Done:

90%

Category:- Spent time: -
Target version:-

Description

custom form not clickable on agent UI when on autodial even when there are custom fields defined for the list. Manual dial works just fine.

customform.png (147.5 kB) Tristan Kendrick Biscocho, 08/19/2014 11:42 am

History

Updated by Tristan Kendrick Biscocho almost 3 years ago

  • File deleted (customform.png)

Updated by Jerico James Milo almost 3 years ago

  • Assignee changed from Jerico James Milo to Chris Lomuntad

Chris,
Kindly check on this thanks...

Updated by Chris Lomuntad almost 3 years ago

  • Assignee changed from Chris Lomuntad to Tristan Kendrick Biscocho

Hi Tristan,

Can you provide a screenshot on this one?

Cheers,
Chris

Updated by Tristan Kendrick Biscocho almost 3 years ago

  • File customform.png added
  • Assignee changed from Tristan Kendrick Biscocho to Chris Lomuntad

screenie here

Updated by Jerico James Milo almost 3 years ago

  • Assignee changed from Chris Lomuntad to Jin Kevin Dionisio

Updated by Jin Kevin Dionisio almost 3 years ago

  • Status changed from New to Feedback
  • Assignee changed from Jin Kevin Dionisio to Tristan Kendrick Biscocho

sir,
I've tested this bug and works fine. custom form is clickable on agent UI when in autodial.

Updated by Jerico James Milo almost 3 years ago

  • % Done changed from 0 to 90

Tristan,

Solution for this is to update via github. Jin already test this in our Dev server and the custom form is clickable.

Also available in: Atom PDF